Asset Verifications temporarily unavailable on the Snappt Report

Incident Report for Snappt

Resolved

This issue is fully resolved.
Posted Aug 28, 2026 - 23:59 UTC

Monitoring

We've identified and fixed the rendering issue. Reports are now functioning as expected. We'll continue monitoring for a brief time.
Posted Aug 28, 2026 - 23:39 UTC

Investigating

We've identified an issue with report rendering where Asset Verifications are not being displayed. The asset calculations themselves continue to run successfully. We're investigating the root cause of the display issue.
Posted Aug 28, 2026 - 23:07 UTC
This incident affected: Leasing Agent Experience.