Applicant names redacted on document reports

Incident Report for Snappt

Resolved

This incident has been resolved. There was no impact to report processing. Fraud, income, and asset results were unaffected and remain accurate. Document cards on affected reports will display “View document for name” instead of the applicant’s name. You can download the document to view the name.
Posted Mar 19, 2026 - 18:50 UTC

Monitoring

Fix has been deployed. All reports moving forward correctly contain the applicant's name on the document cards. We will be correcting the names on previously impacted reports as soon as possible.
Posted Mar 19, 2026 - 15:26 UTC

Identified

The cards for documents on the report show [REDACTED] instead of the applicant's name. All reports generated since ~7AM PT 3/18/24 are impacted. The cause of the error has been found, and a fix is in progress. No data has been lost, and the applicant's names will be backfilled on existing reports.
Posted Mar 19, 2026 - 15:05 UTC
This incident affected: Leasing Agent Experience.